Back to overview
Degraded

VPS 1 Node Experiencing Issues

Mar 17 at 11:13pm GMT
Affected services
Germany - VPS 1

Resolved
Mar 18 at 12:21am GMT

Compensation has been added to affected clients accounts.

We are still monitoring the situation and will update if anything changes however currently connectivity seems to be stable once again.

Updated
Mar 17 at 11:40pm GMT

As part of the investigation into the incident progresses, the network card from the new DE2 node has been changed. Engineering will continue to observe and will let us know when more information is available.

Created
Mar 17 at 11:13pm GMT

We are aware of an issue currently affecting our new DE2 node, that resulted in a loss of internet connectivity. Our engineers are on-site actively investigating the problem, and we will provide further updates as soon as we have more information currently connectivity has been restored and we are monitoring the situation.

We understand the inconvenience this may cause and appreciate your patience. Compensation will be issued to affected clients once the issue is fully resolved.

Thank you for your understanding.